All Python ExtraPowerModulePack v3.00 - Must Have To Run Python Application

Posted by Beta Mobiles Saturday, September 5, 2009

Reference:
MegaPyModulePack v2.01
Python Right Pack v1.20
UltraPyModulePack v3.02

*I repack the Module because of none of the modulepack is complete, so, i check all the files and compare which one of the files missing and I add them.
*Can install at E Drive but, C Drive is recommended.
*This is Python Modules Combine with the 3 most used module.
*Test by me and it's working properly.
*What new is "Prodb.py" is v1.31.
*What added is "powlite_fme" is added because some app use this.
* Repack By MightyGhost.
**THIS IS UNSIGNED, PLEASE SIGN BEFORE USE.

Please Check this files before Install:
* powlite_fme if exist, please delete.
* RDAccelerometer.dll if exist, please delete.

Thanks to :
piskor for the update prodb
MegaPyModulePack v2.01
Python Right Pack v1.20
UltraPyModulePack v3.02

## You still need to install the Python v1.45 and PythonScriptShell to allow Python application running.
## Sorry, no screenshot because this is modulepack not a application..
## Please remove the older modulepack like MegaPyModulePack v2.01, Python Right Pack v1.20, UltraPyModulePack v3.02, etc because this module already include all the three above...

Download Here

0 comments

Post a Comment